事象

WindowsのEclipseで開発していたAndroidのソースを、Mac+Eclipseに移行したら下記のエラーでコンパイルできなくなった。

環境

WindowsXP+Eclipse3.5+Java1.6.0_22
MacOSX(10.6.5)+Eclipse3.5+Java1.6.0_22

解決方法

Eclipseで「Java Compiler > JDK Compliance > Comppiler compliance level」を一旦1.5にしてビルドし直してから、再度1.6にしたらなおった。

AndroidのソースをWindowsからMacへ移行した際にエラーが出る
このエントリーを Google ブックマーク に追加
LinkedIn にシェア
[`evernote` not found]
Pocket


Post navigation